Veel gestelde vragen



Ik heb een koppeling die met de Native API via de WCF naar Multivers Online koppelt. Naar welke versie moet ik overstappen?

Wij adviseren je om over te stappen naar versie 2.1. Versie 2.2 levert geen WCF meer.

Ik heb een koppeling die gebruik maakt van een in versie 2.1 verwijderd object. Naar welke versie moet ik overstappen?

Je zal in dit geval gebruik moeten gaan maken van versie 1.10 of 1.10.1. Overleg met de leverancier van jouw gekoppelde software welke van de twee versies jullie gaan gebruiken.

Hoe weet ik of mijn koppeling gebruik maakt van een in versie 2.1 verwijderd object?

Neem hiervoor contact op met de leverancier van jouw gekoppelde software.

: Ik moet overstappen naar versie 1.10 of 1.10.1, maar deze wordt maar tot 30-06-2021 ondersteund. Moet ik dan voor die datum weer overstappen naar een nieuwe versie?

Versie 1.10 en 1.10.1 zullen per 30-06-2021 uitgeschakeld worden. Ruim voor die tijd informeren wij je welke stappen ondernomen moeten worden.

Kan Unit4 Bedrijfssoftware de overstap naar een nieuwe versie voor mij regelen?

Nee, je moet hiervoor contact opnemen met de leverancier van jouw gekoppelde software.

Waar kan ik terecht met overige vragen omtrent dit onderwerp?

Neem voor het aanpassen van de koppeling contact op met de leverancier van jouw koppeling. Mocht de leverancier nog vragen hebben, kan hij of zij terecht bij Unit4 Customer Support via telefoonnummer 088 247 247 2.